Trefle - High response times – Incident details

High response times

Resolved
Degraded performance
Started 8 months agoLasted 3 minutes

Affected

Website

Operational from 11:46 PM to 11:46 PM, Degraded performance from 11:46 PM to 11:50 PM

Updates
  • Resolved
    Resolved

    Website is now back at its normal state.

  • Investigating
    Investigating

    Website is experiencing high response times.