Trefle - Response times are now back to normal – Incident details

Response times are now back to normal

Resolved
Degraded performance
Started 3 months agoLasted 2 minutes

Affected

Website

Operational from 2:03 PM to 2:03 PM, Degraded performance from 2:03 PM to 2:05 PM

Updates
  • Resolved
    Resolved
    Website is now back at its normal state.
  • Investigating
    Investigating
    Website is experiencing high response times.